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1. License

SOFTWARE LICENSE AGREEMENT

You should carefully read the following terms and conditions before using the software.

LICENSE AGREEMENT

This is the End User License Agreement (the "AGREEMENT") is a legal agreement between you ("LICENSEE"),
the end-user, and Soft-o, the manufacturer and the copyright owner, for the use of the "Free Password Manager"
software product ("SOFTWARE").
By installing, copying, or otherwise using the SOFTWARE, you agree to be bound by the  terms of  this EULA.  If
you do not agree to the terms of this EULA, do not install or use the SOFTWARE.

FREEWARE

You may use the SOFTWARE without charge. We may place announcement of other products into SOFTWARE.

DISTRIBUTION

You may make copies of the SOFTWARE as you wish; give exact copies of  the  original  SOFTWARE to anyone;
and distribute the SOFTWARE in its unmodified form via electronic means. You may not charge any fees for the
copy or  use of  the  SOFTWARE itself.  You must not  represent  in  any  way  that  you  are  selling  the  SOFTWARE
itself. Your distribution of the SOFTWARE will not entitle you to any compensation from Soft-o. You must distribute
a copy of  this EULA with  any copy  of  the  SOFTWARE and  anyone  to  whom you  distribute  the  SOFTWARE is
subject to this EULA.

RESTRICTIONS

You may not reverse engineer, de-compile, or disassemble the SOFTWARE.
You may not rent, lease, or lend the SOFTWARE.
You may permanently transfer all of your rights under this EULA, provided the recipient agrees to the terms of this
EULA. 
You may not use the SOFTWARE to perform any unauthorized transfer of information or for any illegal purpose.

DISCLAIMER

THIS SOFTWARE IS PROVIDED ON AN "AS IS" BASIS WITHOUT WARRANTY OF ANY KIND, EXPRESSED
OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE IMPLIED WARRANTIES OF MERCHANTABILITY AND
SUITABILITY FOR A PARTICULAR PURPOSE. THE PERSON USING THE SOFTWARE BEARS ALL RISK AS
TO  THE  QUALITY  AND  PERFORMANCE  OF  THE  SOFTWARE.  Soft-o  WILL  NOT  BE  LIABLE  FOR  ANY
SPECIAL, INCIDENTAL, CONSEQUENTIAL, INDIRECT OR SIMILAR DAMAGES DUE TO LOSS OF DATA OR
ANY OTHER REASON, EVEN IF Soft-o OR AN AGENT OF Soft-o HAS BEEN ADVISED OF THE POSSIBILITY
OF SUCH DAMAGES. IN NO EVENT WILL Soft-o BE LIABLE FOR COSTS OF ANY DAMAGES, EXCEEDING
THE  PRICE  PAID  FOR  THE  SOFTWARE  LICENSE,  REGARDLESS  OF  THE  FORM  OF  THE  CLAIM.  YOU
ACKNOWLEDGE THAT YOU HAVE READ THIS LICENSE, UNDERSTOOD IT, AND AGREED TO BE BOUND
BY ITS TERMS.
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2. Quick Start

This topic briefly overviews the main commands. It is made to help you get started with  Free Password Manager
quickly. This topic is recommended for reading to both newbies and advanced users.

Creating databases and folders with required fields structure
Do  not  use  the  sample  database  for  storing  your  data.  Once  the  program  is  installed,  please  create  a  new
database and set a strong hacker-proof password for it.

 NOTE: The password must be of at least 8 characters long and contain numbers, caps and lower case letters,
and punctuation characters.

Create a folders structure for storing your data. Create a required field structure and list columns to be displayed for
each folder. The field structure can be copied from the sample database. To have that done, simply copy the folder
to your database and delete the demo records from it.

Importing data to the program
Once your database and folders structure are created, you can import your data, if you have them stored in a text
file with delimiters or in the .csv format (Excel can save data to .csv files). First, select the folder to import the data
to, and then select the Database > Import from file... item on the menu.

Configuring backup
By default, Free Password Manager always backs up databases automatically before saving them. Make sure you
have properly configured the backup settings and noted where backup copies are stored to avoid the loss of data.
The  best  place  for  keeping  your  backup  folder  is  in  a  secure  place  on  your  computer’s  hard  drive.  You  can
configure  the  backup’s  general  settings  to  have  them  applied  to  all  databases.  You  can  as  well  define  backup
settings for each database individually.

Installing the program on a USB flash disk and synchronizing databases
If  you use several computers, you can choose to install the program on a USB flash disk (removable device) for
more convenience. This way, you will always have access to your data and will  be able to run the program on any
computer, without having to install it first. There are several ways the program can be used:
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1. Always run the program on the USB flash disk. The database is stored on the same disk.
2. Run  the  program  installed  on  your  computers  (home  computer,  office  computer,  laptop)  and  then  set  the

program to use the database stored on the USB flash disk.
3. Run the program installed on your computers and use the local database. To maintain the freshness of the data,

 synchronize data in the local databases with the one stored on the USB flash disk.
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3. Working with Free Password Manager

Quick Start
Working with databases
Working with records
Printing
Customizing the fields' structure
Password generator
Install to removable device Wizard
Viewing Action log
Configuration of Free Password Manager
Command line parameters
Setup program’s command line parameters
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3.1. Working with databases

List of all your databases is displayed in the left part of the program's window. The icon which shows current state
of the database is shown to the left of the database name. In case the icon is gray the database is closed, when it's
yellow - opened.

Opening a database
To  open  database  doubleclick  on  the  needed  database  and  enter  the  password  in  the  displayed  window.  Also
database can be opened through Database > Open menu or popup menu which can be invoked by clicking right
mouse button.

 NOTE: If you open a database that already opened at other computer in write mode then this database will  be
opened in the read only mode.
If you need true multi-user password manager, use Crypt-o product.

Creating new database
To create new database select menu Database > Create new.... Then choose database name,  password  in  the
popup window.  You can specify  folder  where this database will  be stored. See Database settings  topic  for  more
information.

Changing settings of your database
To change settings of  a database select  menu Database > Properties....  Then change required settings in  the
popup  window.  You  can  change  database's  name,  password,  folder  where  this  database  will  be  stored.  See
Database settings topic for more information.

Saving changes in a database
After  making some  changes  in  your  database  save  them,  otherwise  the  changes  will  be  lost.  To  save  changes
press Save button on the toolbar or select menu Database > Save. While closing database or the program itself
you'll be automatically prompted to save all recently made changes into your database(s).

http://www.soft-o.com/products/crypt-o.html
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 NOTE:  By  default  automatic  backup  copy  is  made  before  each  save  of  a  database.  To  setup  autobackup
parameters see Configuration of Free Password Manager - Backup and Database settings - Backup topics.

Deleting a database
If you want to delete some database you need to open database and select Edit > Delete menu item and confirm
the operation in the popup window.

 NOTE: To delete an inaccessible database you need to delete its file. To do that select the database and choose
 Tools > Go to databases folder  menu item. Explorer window will  be opened and database file will  be selected.
The  file  will  be  in  following  format:  FPMX.dat  (where  X  is  some  number).  Just  delete  the  selected  file  and  the
database will be removed from Free Password Manager.

Backup of a database
If you want to backup some database menu Database > Backup... and choose name and location of the backup
file in the popup window.

Restoring database from backup
To restore database from backup select menu Database > Restore.... Then choose backup file to be restored in
the popup window and press Open button. If database to be restored is already exists then you will be prompted to
overwrite it or to restore as new database.
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3.1.1. Database settings

To access database settings first open the database. Then choose Database > Properties... menu item.
Database settings are divided into the following pages:

General
Parameters
Backup
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3.1.1.1. General

 Database name - database name.

 Password - password for accessing the database.

 NOTE:  The password  must be of  at  least  8  characters  long  and  contain  numbers,  caps  and  lower  case
letters, and punctuation characters.

 Retype password - repeat the password to make sure it is entered correctly.

 Description - database description (optional).

 Database location -  path /  folder  where the  database file  is  stored  (use the  Manage locations...  button to
adjust the setting. See also: Locations).

 Database filename -  full  database file  name,  including path and file  extension. Provided for the  information
purposes.



Working with Free Password Manager              9

© 2002-2010 by Soft-o

3.1.1.2. Parameters

  Remember sort order - sorting order in folders is remembered when database is saved.

  Log data changes - log data changes to maintain the history of changes. This option is to be selected if you
want to use the database synchronization function.

  Override global auto closure timeout - overriding global timeout setting for the automatic database
closure on idleness (see the Security topic).

  Close when inactive - this option forces the automatic closure of databases after the database has been
idle a certain period of time. A database will be closed if it has been inactive for this period of time.
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3.1.1.3. Backup

 Use global backup settings - when this option is selected, the program will use the global backup settings (
see Backup topic).

 Specify  individual  backup  settings  -  when  this  option  is  selected,  the  program  will  use  custom  backup
settings provided for this particular database.

  Make backup copies before  saving -  when  this  option  is  selected,  the  program  will  backup  database
every time before it saves changes.

 Number of backup copies - sets the number of backup copies to maintain.

 Auto backup folder - specifies folder where backup copies will be stored.
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3.1.2. Exporting a database to file

To export database records to a file select Database > Export to file... menu. Export options window will  appear.
Press Browse... button and choose the target file and its type - CSV file or TXT file. 

The following export options are available:

Option Description

Column delimiter One or more character(s) are used to separate columns data.

Selected records only If checked, currently selected records will be exported only.

Child  folders  with  the  same
structure only

Child  folders  which  have  the  same  fields  structure  as  root  folder  will  be
exported only.

Folder names If checked, the folder names will be exported.

Column titles If checked, the column titles will be exported.

Scope Scope of export (Entire database, Current folder only, Current folder and all
child folders).

Export all columns All data fields will be exported.

Export chosen columns List of columns to be exported.
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3.1.3. Importing data from file

Free  Password  Manager  can  import  data  from  text  files  with  delimiters  and  from  .csv  files  (these  ones  can  be
created with Excel).
To  import  data  from  file,  select  the  folder  where  the  program  is  to  place  records  to  be  imported.  Then  select
Database > Import from file... on the menu. In the window that appears, select the file to import data from. That
will be followed by the import settings window. In that window, specify the Columns delimiter being used in  the
file, the line, from where data is to be imported, and the fields to read data from. Use the data preview to adjust the
import parameters. When you are finished with the settings, click OK.
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3.1.4. Synchronizing database

Free  Password  Manager  can  synchronize  databases.  To  use  this  function,  make  sure  that  both  databases
participating in synchronization have the Log data changes parameter in database properties enabled.

To synchronize current (local) database with another (remote) database, select Database > Synchronize... on the
menu. In the window that appears, select the folder where the remote database is stored, then select the database
and click OK.

 Synchronize local changes to remote database - when this option is enabled, the program will  perform the
two-way  synchronization  of  changes  in  both  local  and  remote  databases;  i.e.  when  the  synchronization  is  over,
both databases will be fully identical.

To synchronize database on a local computer with one on a USB flash disk, use the Install to removable device
Wizard or Quick install to removable device functions.

1. Make sure that data changes logging is enabled for a database. To do that open database properties and make
sure that Log data changes option is turned on at Parameters page.

2. Install Free Password Manager to removable device using Install to removable device Wizard and make sure
that the database will be installed at the device as well.

3. Now you can take you removable device with you and make changes into the database stored at the device.
Also the local database can be changed.

4. It is time to synchronize both local and remote databases. Plug the device into PC. Use Install to removable
device Wizard at PC again, choose to install the same database and make sure that Synchronize database
before overwriting option is set in the Wizard.

5. Wizard will apply remote changes to the local database and then copy synchronized database to the removable
device.

6. Now you have 2 identical databases at both locations (PC and removable device).
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3.1.5. Additional information

All data inside the database is firstly compressed with zip compression method and then is encrypted using AES
algorithm. At the same time information about record expiration date is not involved in the encryption process, so
that the database can be easily checked for expired passwords without knowing the database's password.
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3.2. Working with records

Creating new record
To create new record press Create new record button on the toolbar or select menu Edit > New record. The new
record window will  appear. Enter the data in the corresponding fields at your discretion. See the Customizing the
fields' structure topic to find out how to setup fields for entering data of different types.

Each record has the expiration date field. When a record expires, Free Password Manager will  notify  you of  that,
and you will be able to perform the required actions (e.g., change password).

Password generator can be used for generating strong passwords. In order to do so press the button to the right of
the password edit box.

Fields of type URL can be used to store links to the following objects:
 Web page address ( http://www.soft-o.com ).
 E-Mail address ( mailto:support@soft-o.com ).
 Local folder or file ( C:\Program Files or C:\My Documents\Price.txt ).
 Remote folder or file ( \\Sever\Share or \\Sever\Share\readme.txt ).
 Executable file  with  command line parameters (  notepad.exe c:\readme.txt ).  It  is  needed to specify

.exe extension for executable file.

You can set an image to appear on the records list for each record. At your discretion, you can assign images for
records from the collection provided by the program or add your own images. See Adding custom icons topic  for
more information.

Finally press OK to save the record.

Editing record
To edit record double click on it or press Edit selected record button on the toolbar or select Edit > Edit record
menu item. When the window popups change the required data in input fields. See Creating new record chapter
for more information. Press OK to save changes.
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Selecting several records
Sometimes it is needed to delete/move/copy several records at the same time. To select several records hold down
 Ctrl key and select records with mouse. To select a range of records click on the first record, hold down Shift key
and click at the last record of the range. When the records are selected you can do the required operation.

Deleting record(s)
To  delete  selected  record(s)  press  Delete  selected  item  button  on  the  toolbar  or  select  menu  Edit  >  Delete.
Confirm the operation in the popup window.

Moving record(s)
To move selected record(s) drag and drop the given element(s) to the new place.
Also you can choose Edit > Cut menu item or press Ctrl+X key combination. Then open target folder and choose
Edit > Paste menu item or press Ctrl+V key combination.

Copying record(s)
To copy selected record(s) drag and drop the given element(s) to the new place while holding Ctrl key.
Also  you  can  choose  Edit  >  Copy  menu  item  or  press  Ctrl+C  key  combination.  Then  open  target  folder  and
choose Edit > Paste menu item or press Ctrl+V key combination.

Cloning record
To create a new record based on an existing one, select the original record and then select Edit > Clone record...
on the menu. The new record window will  appear; data from the selected record will  be pasted to the new record
form automatically.

Undo changes
To undo changes choose Edit > Undo menu item or press Ctrl+Z key combination.
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3.2.1. Copying password to clipboard

If  you  want  to  copy  password  of  the  selected  record  to  clipboard  simply  press  Copy  password  to  clipboard
button  on  the  toolbar  or  select  the  corresponding  element  from  the  popup  menu.  The  password  then  can  be
pasted from the clipboard to any application, but only once. Contents of user name field of same record are copied
in the clipboard also. Thus, the password is pasted at the first paste,  and the  user name -  at  subsequent  paste.
After  that these data become unavailable to paste.  Also  the  password  will  be  unavailable  to  paste  if  not  pasted
within  1  minute.  Once  you  need  to  paste  it  again  you'll  have  to  repeat  the  procedure  (copy  the  password  to
clipboard). When program quits you won't be able to paste the password or user name any more.
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3.2.2. Adding custom icons

Free Password Manager allows adding custom images to records. Open the record for editing. In the window that
appears,  click on the  image selection combo box and then click on the  Customize...  button. That  will  open  the
Custom images window.

In  this  window,  you  can  add,  remove  custom  images  from  files,  and  copy  custom  images  from  other  Free
Password  Manager  databases.  The  program  supports  two  image  formats:  *.ico  and  *.bmp.  All  images  will  be
resized to 16x16 pixels; therefore, it is better to have the original images prepared in the 16x16 pixels format.
Use the Copy from button to copy images from other open Free Password Manager’s database.
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3.2.3. Setting up columns’ appearance

Each folder in the program can have its own list of columns and the order how they are to appear  on the  list.  To
customize that, select Tools > Setup columns... on the menu. In the window that appears, set the columns to be
displayed and the order they are to follow by using the Up and Down buttons. Click on the Properties... button to
change the selected column’s title and width.
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3.3. Printing

Free Password Manager allows you to print your data. You can either print data stored in your current folder or print
all data stored in the database. There are options to print data as a table or as a card (form). In addition, you can
create  your own report  templates with  report  name,  columns  to  be  printed,  their  titles,  width,  length,  sequence,
format and other parameters. Page orientation (portrait or landscape) can be specified as well.

Printing data from current folder
In order to print data from a folder,  select  it  and press the  Print  button.  To see how the data will  look like  when
printed out, press the Print preview button. 

Printing the entire database
To  print  the  entire  database,  select  the  Database  >  Print...  menu  item,  and  choose  the  report  template  and
printing parameters. Then, press Print or Preview to see how your report will look like.

Creating report templates
To create  a  new  report  template,  select  the   Database  >  Print...  menu  item  and  press  the  Manage  reports...
button.  The  window  that  appears  will  let  you  create,  edit  or  delete  report  templates.  To  create  a  new  template,
press New... button and then enter template parameters, like the template name, columns to be printed and their
parameters, etc.  The Layout  tab  lets you set  page orientation  (portrait  or  landscape)  and report  format (table  or
cards). 
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3.4. Customizing the fields' structure

You  can  customize  the  data  fields'  structure  in  the  database  for  each  folder  or  a  group  of  folders,  at  your  own
discretion. Which means that you can create the folders for storing various data types, such as: credit cards, notes,
passwords, contacts, software support e t.c. The fields' list is unlimited. The fields may be of various types and may
be arranged in the editing window in the required way and on the specified tabs. At any time, you can modify the
fields' naming and the arrangement order with no data loss.

To adjust the fields' structure, highlight the required folder and select the Edit > Customize fields... menu item. If
the  folder  inherits  its  structure  from  a  parent  folder,  a  confirmation  window  appears.  Press  Yes  to  create  an
independent fields' structure  for this folder  and all  of  its  subfolders;  press  No  to  edit  the  structure  of  the  parent
folder.

When you're done, a fields' structure editing window appears. This window has two tabs: Fields and Sections.

The Sections  tab  is  designed for setting a list  of  sections, which are intended for  fields  grouping.  Each  section
constitutes  a  tab  in  the  records  editing  and  creating  window.  The  tabs  are  arranged  in  the  same  order,  as  the
sections in the list.

At the Fields tab, you can set  a full  list  of  the  data fields.  Each field is  assigned a section, determining the  tab,
which the field will be located at in the records editing and creating window.

If there is only one section or no sections, the records editing window will contain no tabs.

There also are a few mandatory fields, which cannot be removed, such as: Created, Modified, Modified by and
Expires.

The following fields' structure editing actions are available:
 Add... - add a field;
 Edit... - edit the field's properties;
 Delete - delete a field;
 Move Up - move a field one position up;
 Move Down - move a field one position down.
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Each field has the following parameters:
 Field name - the field's title, which is going to be displayed in  the  records editing window and in  the  table's

title;
 Field type - the field's type: String, Date, Integer, Float or Checkbox;
 Field option - an option for the String-type field: Regular string, Password field, Multiline text, Clickable

URL or Predefined values;
 Default value - значение по умолчанию для поля;
 Section - the section, which this field is going to be located at;
 Description - the description of this field, if required.
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3.5. Password generator

Random password generator has the following options:

Option Description

Lower case letters (a-z) Latin lower case letters a-z will be used for password generation.

Upper case letters (A-Z) Latin upper case letters A-Z will be used for password generation.

Digits (0-9) Digits 0-9 will be used for password generation.

Special symbols ($,%,!,@, ...) Special  symbols ~ !  @ $ % ^ & *  (  )  -  + |  = /  :  ;  [  ]  <  >  ,  .  will  be  used  for
password generation.

Custom characters User defined  characters will  be  used  for  password  generation.  Enter  needed
characters in this input field.

Exclude characters The  specified  characters  will  be  excluded  from  password  generation.  Enter
needed characters in this input field.

Password template It is possible to define the template for password generation. If the template is
specified, the password will be generated according to this template.

The following characters can be used in the template:

a the random lower case letter will be placed in this position;

A the random upper case letter will be placed in this position;

9 the random digit will be placed in this position;

$ the random special character will be placed in this position;

C one of  user  defined  characters,  specified  in  Custom characters
input field, will be placed in this position;

" quoted text will be placed in the resulting password as is.

Length The desired length of password.
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3.6. Install to removable device Wizard

This wizard installs Free Password Manager and chosen databases to removable devices such a USB flash drives.
You will be able to run Free Password Manager directly from the device and use databases stored on this device.
You can plug the device to any Windows computer and use your data instantly.

To run the wizard choose Tools > Install to removable device Wizard... menu item. The wizard's welcome page
will appear. Click Next to continue.

On the next page choose the  device, in  which to install  Free Password Manager.  You can also set  the  following
parameters:

  Show  all  devices  -  when  this  option  is  selected,  the  program  will  display  all  devices  available  for  the
installation of the program, not only removable ones;

  Install in this folder - when this option is selected, the program will be installed in the specific folder on the
device. Otherwise, the program will be installed in the root folder;

  Install print templates - when this option is selected, report templates will be installed on the device.

Click Next to continue.
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On the  next  page  you  can  choose  the  databases  to  be  installed  to  the  device.  You  can  also  set  the  following
parameters:

  Synchronize database before overwriting - when this option is selected, changes in the database located
on the device will be copied to the local database. Only when the copying is complete, changes will be saved to
the database on the device. This option allows eliminating the risk of losing data when changes are made in both
local and remote database located on the device. For more information on synchronization, please read the
Synchronizing database topic.

  Set the read only attribute for databases at removable media - when this option is selected, databases
installed on the device will have the ‘read-only’ attribute.

Click Next to begin install.
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After  install  process  will  finish,  the  device  will  contain  Free  Password  Manager  executable  files  and  chosen
databases.  To launch the  Free Password Manager from device, locate Free Password Manager executable file  (
Free Password Manager.exe) and run it.

Quick install to removable device:
To perform quick install you need to run Install to removable device Wizard  first and configure needed options.
When all necessary parameters are set, the quick (silent) installation of the software with the parameters provided
during the first run will be performed the next time the Quick install to removable device... function is called.
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3.7. Viewing Action log

Free Password Manager can log the following data changes:
 Insert
 Update
 Delete

See Parameters page in database properties for information how to enable data changes and user action logging.

To view the actions log, use the menu items View > Action log... and View > Full action log... The Action log...
item  is  designed  for  viewing  actions  log  for  a  currently  selected  record  or  folder.  The  Full  action  log...  item  is
designed for viewing the complete actions log for the entire database.

To view actions log, select View > Full  action log...  on the  menu.  In the  window that appears,  you can specify
filter parameters for the action viewer:

 Date from - display actions beginning with this date;
 Date to - display actions ending by this date;
 User - display actions for this user;
 Action - display actions of this type;
 Computer - display actions for this computer.

Once the necessary filter parameters are set, click OK. The window that appears will  display the actions log.  The
following commands are applicable to actions log:

 Print - print selected actions;
 Print preview - preview selected actions;
 Filter - edit filter parameters for the actions viewer;
 Delete changes - delete actions currently being displayed.
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3.8. Configuration of Free Password Manager

To  access  Free  Password  Manager  options  select  Tools  >  Options...   from  the  main  menu.  Free  Password
Manager options include the following pages:

 General
 Appearance
 Security
 Locations
 Backup



Working with Free Password Manager              31

© 2002-2010 by Soft-o

3.8.1. General

  Notify about expired records on Windows start - when this option is selected user will be notified about
all expired records on Windows start.

  Start application minimized - when this option is selected, the application will be started in minimized
state.

  Expand folders tree when database was opened - when this option is selected all folders will be
expanded after database was opened.

  Enable drag'n'drop for objects moving and copying - when this option is selected a records and folders
can be moved and copied using drag'n'drop.

 Action on double click - set which action should be performed on a record's double click (Edit record or
Copy password to clipboard).

 Interface language - language of Free Password Manager user interface.

 Interface font - font of Free Password Manager user interface.

 Interface scaling - scaling factor of Free Password Manager user interface (100-800%).
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3.8.2. Appearance

  Tray icon always visible - if selected, Free Password Manager icon will be shown in system tray always.

  Minimize application to the system tray - this option allows to minimize application to System Tray. Free
Password Manager button will not be shown in the system taskbar when the program will be minimized.

  Close application to the system tray - when this option is selected, the application will be minimized to
System Tray when you press a close button. To quit application you need to choose Database > Exit menu
item.

  Startup screen graphics - when this option is not selected a simple startup screen will be shown. It is
useful to simplify startup screen when working in terminal session.

  Alternate colors of rows - when this option is selected, even and odd rows in records list will be drawn
using slightly different background colors.
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3.8.3. Security

  Warn if clipboard monitor was detected - if some application is monitoring clipboard contents, Free
Password Manager will warn you.

  Password is visible by default in the edit window - when this option is selected the password fields will
be visible when you open edit record dialog.

  Close databases when application is minimized - when this option is selected all databases will be
closed when Free Password Manager will be minimized.

  Close database when inactive - this option forces automatic database closing on expiry of the given time
interval. When the database stays inactive for this period of time it will be closed;

  Default expiration time for new records - specifies default expiration time for new records;

 Minimal length of the database password - specifies minimal allowed length of the database password.

 WARNING: Do not use passwords less then 8 characters in length!
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3.8.4. Locations

Folders  to  be  searched  for  databases  -  list  of  folders  that  will  be  searched  for  databases.  UNC  paths  (
\\Server\Share) are supported here.

To add folder to the list press Add... button. To edit selected folder press Edit... button. To remove selected folder
from the list press Remove button.

To access the same database(s) from computers across the network follow this steps:

1. Create a network share on some computer.

2. Add path to this shared resource to the list of folders in Free Password Manager.

3. Now you can use existing or create new database(s) at this shared resource.

Database file name template - template which is used to create or search database file names. You can change
default template to make database file names different from standard.
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3.8.5. Backup

  Make backup copies of databases before saving - when this option is selected the backup copies of the
databases will be created each time before saving changes.

 Number of backup copies - specifies number of backup copies per each database to maintain;

 Auto backup folder - specifies folder where backup copies will be stored.
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3.9. Command line parameters

The following command line parameters can be used with Free Password Manager:

Parameter Description

/Add:"<fields data>" Adds new record to passwords database.
<fields data> describes data to be added in the following format:
field_name1=field_value1,field_name2=field_value2,...
field_name  is  a  name  of  database's  field.  The  following  field  names  can  be
used:
Title, User, Account, URL, Password, Description, Expires.

/DbName=<name> Name of a database or name of database file.

/DbPassword=<password> Password for  the  database,  specified  by  DbName  parameter.  If  password  is
not specified it will be prompted.

/DbFolder=<folder_name> Name of folder inside the database, specified by DbName  parameter. If folder
is not specified, the root folder will be used.

/Confirm Allows to review or edit data before adding new record.

/Silent Do not display any information messages.

/Sync Synchronize the database, specified by DbName parameter.

/RemotePath=<path> Path to a folder with remote database for synchronization.

/RemoteDbName=<name> Name of remote database for synchronization, located in  RemotePath  folder.
If  this  parameter  is  omitted,  remote  database  name  will  be  the  same  as
specified by DbName parameter.

/RemoteDbFileName=<file_
name>

File name of remote database. RemotePath is ignored.

/TwoWaySync 2-way  synchronization  of  databases.  Remote  changes  are  applied  to  local
database  and  local  changes  are  applied  to  remote  database.  Without  this
option remote database is not modified.

   

Examples:

PwdManager.exe /add:"Title=My FTP password, User=jonh, Password=12345678,
Expires=12/01/2010" /DbName="My Passwords"

This command will add new record to database My Passwords and will prompt you for its password if needed. An
information message will be displayed at end.

PwdManager.exe /add:"Title=My FTP password, User=jonh, Password=12345678"
/DbName="My Passwords" /DbPassword=mypassword /DBFolder=Web /silent

This command will add new record to database My Passwords to folder Web. The mypassword password will be
used to open the database. No information messages will be displayed.

PwdManager.exe /sync /dbname="My Passwords" /remotepath="\\server\dbs" /twowaysync

This command will synchronize local database My Passwords with server copy, located in folder \\server\dbs.
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3.10. Setup program’s command line parameters

Setup program’s command line parameters can be used for the unattended installation.

 NOTE: The command line parameters are case-sensitive.

/S  -  setup  will  not  prompt  user  for  anything.  The  installation  will  be  performed  to  the  folder  "Program
Files\Free Password Manager".

/A - Free Password Manager will be installed for all users on this computer.

/NoSampleDB - do not install sample database.

/NoMultiLang - do not install multilingual support.

/NoDocs - do not install documentation.
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4. Technical support

You can send a message to our technical support team with your bug reports. All errors found will be corrected as
soon as possible.

Technical support for Free Password Manager is provided via electronic mail solely.

Please provide us with the following information when contacting tech support:

 problem description along with the actions being taken before the problem occurred;

 Free Password Manager version;

 your operating system version (9x, ME, NT, 2000, XP, 2003, Vista).

mailto:support@soft-o.com
mailto:support@soft-o.com
mailto:support@soft-o.com
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